Cisco 2811 SDM и зависимости от Java

Может так случиться, что при настройке Cisco у вашего браузера возникнут проблемы с зависимостью от определенной версии Java и некоторые вкладки SDM будут отображаться некорректно. Я расскажу, как с легкостью решить эту проблему.


Дата: 22.07.2009 г.

Рейтинг: 0

Метки:

Пошаговая инструкция:

Итак, есть cisco 2811, установлен java, самый новый. Казалось бы все должно работать но нет! У меня была установлена версия 6.14 и все вроде нормально. Мониторинг работает но при попытки войти в "Configure" -> "Additional tools" не происходит ровным счетом ничего, в части просмотра вкладки отображается просто предыдущая вкладка.

Путем долгих мучений и проб выявил, что причина данного неприятного происшествия заключается в java. Для маршрутизатора данной версии необходим движок Java 6.11.

Cisco 2811 SDM и завистимости от Java

По сути все, удачных настроек через SDM.

Вдобавок: Настройка FireFox, отключение блокировщика всплывающих окон , для определенных сайтов.

Зачем, спросите вы, затем что если у вас нет правила, разрешающего всплывающие окна SDM cisco, то её визуально настроить просто не удастся.

  1. Запускаем Firefox.
  2. Жмем в главном меню "Инструменты" - "Настройки" и переходим на вкладочку "Содержимое"Cisco 2811 SDM и завистимости от Java
  3. Жмем "Исключения.." на против надписи с галочкой "Блокировка всплывающих окон". Теперь в адрес сайта вбиваем IP-адрес нашей cisco, причем адрес интерфейса внутреннего.Cisco 2811 SDM и завистимости от Java
  4. С уважением, Сургай Владимир

    .



Похожие статьи: